View Full Version : Color Blotches

May-12-2014, 08:30
Tried everything could think of. re install, drivers, settings, cache, DX/net etc.
Pop'ed up suddenly, after new build, new install, after a week of running smooth.

Present, on quick missions, and lobby...but not on Atag.
Related to shadows. (disappears with shadows off...map size /no difference)

Any idea's?

4670, eyefinity, ati r9 270x, 8gig ram.

http://i1105.photobucket.com/albums/h343/Moxydoesrock/pic.jpg (http://s1105.photobucket.com/user/Moxydoesrock/media/pic.jpg.html)


May-12-2014, 10:37
Hi Moxy, I suffered this problem (in MP) and exactly as you describe and posted, sometimes it was OK but other times I had the problem. The only way I could eliminate it was to exit and re-launch CloD then test to see if the problem was still there by going into a SP mission before entering the server. It no longer occurs but unfortunately I cannot say which of the things I have done cured the problem.

I thought that it was a GFX issue as I noticed that the screen would start to develop large areas of large dark square pixels after about 5 or 10 minutes. Since then I have installed a new GFX card (660ti) the TF updates, cleared cache, upgraded my Nvidea drivers, ran DX setup and Netrepair, etc.

I haven't re-installed CloD or used the verify cache to take the game back to vanilla. I don't think it was an issue with my old card (2Gb 560Ti) as this is now in my spare PC and the issue isn't occuring.

Hopefully someone will know what causes this as I do recall seeing one or two posts from other people who had the same problem.

May-12-2014, 18:21
Hey EvangelusE
Thanx for the reply.

Interesting to note, that your on Nvida, and Im on ATI (so that should eliminate brand drivers)

But the bad....I just built this machine in the last weeks, and the blotches just popped in the last few days.
Something changed! Ive been doing so many things with the system...controllers, programs, mission building.
This could be even windows update, who knows? I don't have a back track reference.

One thing of note: Any aircraft on the field "glinting their canopies" the glare is a blotch.
Also, I can tell if the blotches "will be there", by looking at the aircraft preview screen.
If its darker than normal, the blotches are in the game when I spawn in.

Il keep trying, but if I cant host, it becomes a brick wall.


May-12-2014, 19:47
Someone, I believe it was Lolsav, said that this had something to do with using Firefox prior to loading Cliffs of Dover; something about Windows holding stuff in memory that hasn't cleared if you start the game soon after exiting Firefox.

May-12-2014, 20:04
Now its not doing it....crazy!
And Im firefoxing away.

But its a great point...looking and shutting down tasks/services clearing mem's

Thanks Keller


May-13-2014, 04:18
Get the same since 2 weeks. Seems to come from certain missions locally built and launch.
Shut Clod, empty cache and launch an on-line regulary server fix the pb for me.
However it is new. Never seen that b4. Have tested regular & beta nvidia driver --> same

look here too:

May-13-2014, 06:08
This is one of the oldest bugs with Clod. and every can get it it seems. When you do get it, no need to uninstall and reinstall the game or even clear cashe, just restart the game and start a QMB and fly for 5 secs and then go back to Multiplayer or FMB or whatever you were doing.
It seems that sometimes the game skips a few aircraft meshes during startup.(maybe the game loads too fast) But it is easily solved as explained above. It happens so seldom that it really isnt an issue. I havent personally seen it for 2-3months..

May-13-2014, 07:56
Thanks to All!
So far ... it seems that changing aircraft can also stop the effect.
SSD's load too fast? lol


May-14-2014, 08:05
Thanks to All!
So far ... it seems that changing aircraft can also stop the effect.
SSD's load too fast? lol


Hi Moxy,

Im currently using a 256gb SSD Samsung 830 Series and didnt have any problems similiar to the pictures. Also, Im using nVidia GTX 680... I guess its an ATI graphics card/driver related, but then again, its only a guess, you can never know for sure.

May-15-2014, 08:22
Hi Moxy,

Just got the same issue for the first time today (nVidia 670 with CLOD on SSD; firefox is not installed on my PC...).
Never happened before so I guess it is just one of these things ....

The solution given by Kling does work fine though

May-15-2014, 18:11
So far with me, its a 50/50 split on the blotch's.
The recommended, "work around" stated above, works for myself also.
Or if I disable shadows, Im always good.

Thanks to all !!!
Its a gas flying Clod again.

II./JG1_Heinz "Moxy" Schulte