View Full Version : Cannot start Desastersoft campaign

May-27-2014, 12:06
I'm probably doing something wrong, but here are the steps I've followed:

1. Installed CloD from steam, verified game files
2. Patched up to version 4.312 and emptied cache folder
3. Installed RAF Redux campaign and played without any problems. Also installed Luftwaffe Redux campaign
4. Installed Desastersoft Wick versus Dundas
5. Ran the updater for Wick versus Dundas
6. Copied the \mission\ folder from \il2 Sturmovik Cliffs of Dover\ to \il2 Sturmovik Cliffs of Dover - MOD\ in \My Documents\1C SoftClub\ as described in the wiki. Did the same for \PaintSchemes\ folder
7. Tried clearing the cache folder again

The result is the Single Player screen does not show the "Desastersoft Campaigns" option. It only shows "Team Fusion Campaigns" and "Campaigns".

Can anyone suggest a step I might be missing?

May-28-2014, 02:08

If you have Win7, try to install the Desastersoft Campaigns as administrator.
Also, try to run the game as admin.


May-28-2014, 18:44
Tried both but no success.

Could it be a problem that CloD is installed on a different disk from Steam?

Also, if I try to use the "Start Program" button in the Desastersoft update program, I get the message "Error - Main program execute files missing!".

May-28-2014, 18:52
Wow, I just noticed that each individual campaign folder is empty! Guess I'd better try a re-install to see what happens. Thanks for your help.

May-28-2014, 19:46
BlueHeron are your desastersoft campaign files placed in C:\Program Files (x86)\Steam\SteamApps\common\il-2 sturmovik cliffs of dover\parts\desasersoft\mission\campaign\ ?

May-29-2014, 22:03
No, I don't have a \desastersoft\ folder in that path, even though that's exactly where I have CloD installed. Looks like that's the problem.

Why would this happen? The desastersoft installer doesn't ask where to install it, it just does it's thing. :( Any advice?

May-30-2014, 01:53
Desastersoft installs its campaigns in the standard Steam directory.
E.g., on my PC, Steam is on e:\ and CLOD on d:\ and Desastersoft has installed on e:\ drive.

Try this (make sure you run all this as admin):
1. Install Desaster's campaign from the CD or whatever you have.
2. In your standard Steam directory (from what I see your post it should be C:\Program Files (x86)\Steam\SteamApps\common\il-2 sturmovik cliffs of dover\) cut all files and directories and put them in your real CLOD folder.
3. Move the missions and paintschemes folder
4. run the updater in the Desastersoft folder in your CLOD directory
5. Look, if the updater has copied the updates again in the c:\ drive and move them, if so (I don't know anymore if this hat happened on my installation)
6. Try to run the game
7. Good Luck!


May-30-2014, 21:14
Thanks, DarkHelmet, that did the trick! Now where did I park my Spitfire... ;)

Jun-02-2014, 02:06
Glad you made it!!!

Is this yours ;-) ?



Jun-02-2014, 11:04
Looks familiar, but I seem to remember more water around it. ;)

Played the first Dundas mission last night. The low hanging clouds and early morning mist are absolutely incredible!

Oct-20-2016, 23:24
Hi, I am having a similar problem. My directories are as follow:

E:/games/Steam Library/Steamapps/common/IL-2 Strumovik Cliffs of Dover

I also have:
C:/Users/PC/Documents/1c Softclub/
This string has two folders one named "il2 strumovik cliffs of dover" and the other "il2 strumovik cliffs of dover MOD"

So as stated above would I cut all folders and files from the E:/ directory and place them in the C;/Users..."il2 strumovik cliffs of dover" or the "il2 strumovik cliffs of dover MOD"

Any help appreciated. :)