View Full Version : Patch 4.0 download issue

Aug-24-2014, 15:43
Hi Guys,

I'm having a problem downloading patch 4.0 that will continue to update past 3.01. I have attempted to download this patch at least 4 times all with the same result.
I have looked at all the posts I can find about installing the patch but no one else appears to have had my problem that it wont update the game once downloaded.

I have followed the "start here" link to the letter, watched Phil's step by step You tube tutorial and have successfully updated CloD to version 3.01.
However this is were the smiles stop, the download of "team Fusion+4.0+MOD. installer complete .rar" from links on the main page to links on the "start here tutorial, to links supplied on the live chat area all refuse to get me to the installer.
I have tried to unzip the freshly downloaded patch (only using 7 zip) inside the game folder, or a separate folder, all that appears is a second ZIP file named "MODv40ZIP".
When I try to unzip for the first time, a separate ZIP file appears named "MODv40ZIP".
When I try unzipping this folder an error message appears "CRC failed in file is broken archive is unknown format or damaged". I just don't know how to get to the installer part as with the previous patches.
I cannot even find the two files shown on the videos, were you should only unzip the 001 file.
Please can someone help I am on the verge of chucking in the towel.

Thanks in anticipation


Aug-24-2014, 15:55
Hi DiscusDriver,

Sometimes (I've seen it more than once) the browsers keep a copy of the downloaded files in cache. Next time you click on the link, instead of downloading it, they give you a copy from the cache.
The problem with this is that if the initial download is corrupt, every time you try to re-download, you get the same corrupt file over and over.

To overcome this, you can try one of these:
1.- Use another browser to download it (firefox, chrome)
2.- Delete the cache from the browser and redownload


Aug-24-2014, 16:01
Thanks for the quick reply,

another "stupid question" how do I delete the cache? I currently use Chrome
Will give it a go with another drowser

Aug-24-2014, 18:20
Thanks for the quick reply,

another "stupid question" how do I delete the cache? I currently use Chrome
Will give it a go with another drowser

Thanks now sorted, fully updated to 4.312 smiles all the way to the cockpit .... hope to see you on line.


Aug-24-2014, 19:39
Welcome to the community and forums DiscusDriver....~S~

Checkout the 'Beginners Guide'...for info and tips...It will save you a heap of time in getting up to scratch.....and its a really fun learning curve anyway..

Beginners Guide Link Here (http://theairtacticalassaultgroup.com/forum/showthread.php?t=5058&p=52711)

Also try youtube for startup procedures on all the aircraft...

Any questions then you've come to the right place....

Good to have you with us buddy...and remember its all about the Fun!!!