View Full Version : install problem

Aug-25-2014, 15:20
Hi Guys

Just discovered IL2 clod when I came across some of the tutorials on You Tube and was blown away by some of the graphics and realistic planes so I installed off steam and as a total newbie tried to upload TF patches .all worked great until after patch 4.0 after that all went awry my cockpit interiors were askew couldn't fly in campaign in single player etc .so followed some of the post on ATAG

And uninstalled back to vanilla version I think? my question is should the team fusion campaigns be in the single player drop down list if I have uninstalled everything correctly . because its still there . I take it I have made some serious newbie mistake
somewhere so any help would be great as I cant wait to get airborne again and get shot down again. it what I think is one of the best flight sims iv seen


Aug-25-2014, 17:37
Hi rickig

Welcome to the community!

If you want to uninstall the game completely, go to C/Programs/Steam/Steamapps/Common and delete "IL 2 cliffs of Dover". Also delete the following folder:

After that, let steam install cliffs of dover again and patch it up again to 4.0. If those strange cockpits appear again, please share a screenshot. It`s hard to tell what the problem might be without knowing how it looks.

We will solve your problem for sure!:thumbsup:
Meanwhile, I hope you can find the patience to go over the whole install-process again!

Good luck and as I said: welcome here!


Aug-25-2014, 18:08
Hi Conti

Thanks for your help will try again and def wont give up the game looks to good to miss looks like I have a lot to learn though