PDA

View Full Version : Command Line Error with MOD 4.0



ReginaldThistleton
Sep-20-2014, 17:32
Hey guys. I downloaded patch 4.0 form this site, along with all the others. I manage to install the first two, but I get an error prompt that reads "incorrect command line" when I click on the icon for 4.0. Ideas?

69th_Spiritus_Mortem
Sep-21-2014, 23:03
I don't want to steer you in the wrong direction, but isn't 4.0 the one that has two DL's to it but only one 'installer'? Are you sure you are finding the correct file to click on?

This is worth a shot:

http://theairtacticalassaultgroup.com/forum/showthread.php?t=6431

This one is probably better, it has a video specifically for the 4.0 patch.

http://theairtacticalassaultgroup.com/forum/showthread.php?t=6290


Hope that helps and you get up and running soon.