View Full Version : Microphone quit working in TS3 COD

Nov-05-2014, 13:18
Hey guys, all of a sudden no one can hear me. I have gone thru TS3 forum and found no help. Watched several good 'Youtube' videos. Did everything suggested..no success. My mic is matched to the correct playback component and I
can 'listen'...hear myself thru the speakers. I can also use the Microsoft PC voice control service. Tried another mic (USB headset...I normally use my Logitech desktop mic)...works with everything except ATAG TS3??? Help, please!!!

Nov-05-2014, 15:38
tryed to rerun the Wizard Setup under "Settings" tab (on top right side of Team Speak)?

Nov-06-2014, 17:32
still starting Ts as an admin?

Nov-06-2014, 18:23
Thanks guys! I did the settings beaucoup times, using different 'hotkeys' and just 'voice activation' and everything worked...on my end. I started a msg to lolsov earlier today and had an idea about trying to run a microsoft repair program.
After looking 'here and there', I found something in one of the Microsoft programs that gave me options for communications. Then I went back to TS3 and still could not get anyone to hear me on PTT. I also noticed that sometimes the key
binding I setup and tested good had reverted to the previous key binding. Tried a couple of 'hotkeys' on the keyboard but they would NOT test correctly...that can't be right! In frustration*#$&&!...tried 'voice activation' again and it worked.

Had to go into town and pickup some legal drugs and groceries...Will now check to see if the darn thing still works.