PDA

View Full Version : il 2 CUP Mod



CombatTaffy
Mar-01-2016, 03:52
I wonder if anyone can help
Ive been trying for over a week now to mod il 21946 with the SAS Cup mod and HSFX mod,Without any luck,I've followed all the the step by step instructions and video's ,But to no avail
I keep getting IL2 has stopped working , But if i launch the game with the un moded launcher it works fine
Ive tried on the SAS forums but they were quite rude and pig headed so ill not use them to sort this
Thanks in advance

LuseKofte
Mar-19-2016, 06:56
I recommend you to install Cup on one install and HSFX in another. Getting both these in one is hard work. I know some people have done it, but most choose multiple installs. CUP is not in any way compatible with online flying, while HSFX got Zuti´s friction mod and other codes that is not compatible with CUP.

If you insist having it all on one install I suggest you go to CUP site ( http://www.sas1946.com/main/index.php ) and ask in the CUP tread or in SAS essentials tread where the SAS selector is making this possible.
I myself flown modded IL 2 since 4.09 I choose fly 4.13 atm. awaiting a final version. I am sick and tired trying to adapt missions and campaigns for a new patch