View Full Version : 46 Settings for Widows 10...?

Jul-03-2017, 23:40
Installed this on my Windows 10 puter, it opens okay but going to settings I tried to up the resolution. Seemed to go well but restart had same small window with the image increased to the selected resolution (cut off at the edges). To top that off the settings page was cut off and the cursor will not show so I can't select anything at this time. Not sure if this is a W 10 issue because the original IL-2 worked like a champ on my old Vista laptop. Help if able...

issue is occurring in my 46 game loading. If I switch my puter to 1280x768 first, the game loads okay but I can't go higher then this without the cut off screen even if I set my puter back to 1920x1080 and select the game setting for the same. It does the screen cut off without cursor capability. I did check the config file, looks right for the current setting (1280x768) and plays and displays fine as long as I remember to change my puter res to that setting before entering the game.

Not sure if this is a Win 10 issue or game issue. Thanks for any input - LK

Jul-09-2017, 10:40
Hello, you will need to go to the conf.ini file in you 1946 folder to change it. Edit it in notepad and save job done. Never use the in game setting screen

Jul-09-2017, 19:36
Look at windows font size settings...some games demand smallest size or else problems like u described.

Sent from my SM-G903W using Tapatalk

Jul-19-2017, 17:03
OK DD it partially worked...the screen is now full sized but the "page" is now large and cut off, but the cursor works I just can't get to anything but the top left side of the main page...gonna check the font issue also and see if that does anything.