PDA

View Full Version : TF4.0 installation error



grag
Nov-24-2013, 05:10
Hi guys,
can anyone help me with installation error of TF4.0. After starting the installation when about 90% of the bar is green the error window come up: Error during installation! Bad state (invalid literal/length code).

I tried to google it but it redirect me on some C language pages (i dont understand coding) and I didnt find some relevant answer or bug report here on the forum.

Before installation of TF4.0 previous mods 3.0 and 3.1 was succesfully installed and clod was working. The path of installation is although correct.

Win7 64 system.

Thank you for help.
grag

grag
Nov-24-2013, 05:23
Now I found that it should be a problem of extracting the zip files. Downloaded zip files was extracted but with some errors in the log. I'll try it again and let you know if problem is still alive.

J-HAT
Nov-24-2013, 05:26
Hey grag, I have never seen this problem, but I'll because could it be related.
Did you download the two-part zip file or the torrent?
If you downloaded the twp-part zip, make sure you only extract the first (001) zip and use 7zip for that. For some reason winrar won't work. Part 002 will be extracted automatically.

And as a general advice, make sure you read the install instructions and follow them thoroughly.

grag
Nov-24-2013, 08:38
Problem solved. I had both zip files downloaded but one of them was somehow corrupted so the extraction wasnt corectly finished and then the installation failed. I downloaded it again via torrent and everything works fine.

Thanks for immediate replay ATAG_JHAT.

J-HAT
Nov-24-2013, 09:08
Glad it worked, grag!

See you in the skies.