jackd

NO BOMBS for the Blennheim and BR20 - Cliffs BLITZ 4.56 bug?

Rate this Entry
Quote Originally Posted by jackd View Post
After the update (via Steam) from 4.55 to 4.56, empty update cache, i cannot load bombs any more. Also did a clean NEW install the same thing. This is for i think all bombers, tried a Blennheim IV. BR20, and a Heinkel 111 P2.

Loaded a SP 'Sealion' mission (no 2), even set the player plane to include bombs in the Full Mission Builder, but the bays stay empty, also when you set bomb loads later via the 'loadout' option.

IMO a real bug on my system, and makes this nice mission unable to play.

Anyone has a fix? Some manual ini file entry to include via Notepad?

Illustrations:

Click image for larger version. 

Name:	Bomb Presets CLIFFS blank.jpg 
Views:	4 
Size:	990.0 KB 
ID:	40902

Click image for larger version. 

Name:	Bombs Empty CLIFFS.jpg 
Views:	5 
Size:	588.1 KB 
ID:	40903

thnx, J

Submit "NO BOMBS for the  Blennheim and BR20 - Cliffs BLITZ 4.56 bug?" to Digg Submit "NO BOMBS for the  Blennheim and BR20 - Cliffs BLITZ 4.56 bug?" to del.icio.us Submit "NO BOMBS for the  Blennheim and BR20 - Cliffs BLITZ 4.56 bug?" to StumbleUpon Submit "NO BOMBS for the  Blennheim and BR20 - Cliffs BLITZ 4.56 bug?" to Google

Updated Sep-18-2019 at 10:51 by jackd

Categories
Uncategorized

Comments

  1. jackd's Avatar
    Sokol1 sent me a work around on the IL*2 forum:

    Load this SP mission in the Full Mission Editor, open the player plane (like a Blennheim IV in this case). Go to properties, and address the Weapon Set and choose the appropriate bombs. Save the mission file under a new name .. Eureka ! J.

    Updated Sep-18-2019 at 23:02 by jackd (added picture)