Results 1 to 6 of 6

Thread: Twin-engine RPM duplicity when seen externally in MP

  1. #1
    ATAG Server Operator ATAG_kiwiflieger's Avatar
    Join Date
    Jan 2017
    Location
    Top of the South, New Zealand
    Posts
    652
    Post Thanks / Like
    Total Downloaded
    77.99 MB

    Twin-engine RPM duplicity when seen externally in MP

    As in the title - the #2 propeller of a twin engine aircraft in Cliffs always has the same RPM/pitch appearance as the #1 prop when viewed from another aircraft in multiplayer. For instance, if I feathered my #1 on a 110 to reduce drag in Multiplayer, I would see #2 still running but other player aircraft would see both my engines as feathered - kind of weird to see when you are maintaining level flight @ ~250kmh.

    Not sure if this was present before 4.5 but is now definitely more noticeable with feathering an option on some aircraft. Also reasonably certain this occurs in other twin-engines in CloD, not just the 110, but could not confirm.

    Will put in the bugtracker.

    https://tfbt.nuvturais.de/issues/1075
    Last edited by ATAG_kiwiflieger; Mar-20-2018 at 04:55.


    "Speed is life. Altitude is life insurance. Surprise is key."


    AMD FX-4100 3.6GHz (OC to 4.2GHz) ~ 8GB RAM (DDR3 1333MHz) ~ ASUS GTX1050Ti Phoenix 4GB ~ 250GB WD HDD
    T.16000M ~ TWCS Throttle ~ TFRP Pedals ~ DIY IR Headtracker


  2. Likes RAF74_Buzzsaw liked this post
  3. #2
    Manual Creation Group ATAG_Ezzie's Avatar
    Join Date
    Feb 2014
    Posts
    1,275
    Post Thanks / Like
    Total Downloaded
    115.2 KB

    feathered engine on -110

    I was in a reasonably long combat with FG28 just now and we may have noticed a possible bug.

    They damaged my #1 engine early on in the encounter which i was almost able to feather before the governor failed - it was windmilling with the pitch down around 0300 ish on the clock. My #2 engine was still working (until they damaged that as well eventually near the end of the fight) but the FG28 pilots saw that both engines were windmilling as they continued their attacks from reasonably early on in the encounter. They got very very close to my aircraft during these attacks so had a good view of my engines (and my rear gun's bullets - )

    We wondered if perhaps the game was sending the windmilling engine damage 'message' for both engines to the graphic / visual DM which is why the FG28 pilots saw both engines windmilling?

    Before i raise a bug report just curious to see if anyone else has noticed this?

    Ezzie

  4. #3
    Supporting Member Tibsun's Avatar
    Join Date
    Feb 2016
    Location
    Austria
    Posts
    510
    Post Thanks / Like
    Blog Entries
    1
    Total Downloaded
    112.46 MB

    Re: feathered engine on -110

    Would be very neat to have this fixed, as this is very essential during combat.
    Might be worth looking in bugtracker: Bug #1075

  5. #4
    Team Fusion Kling's Avatar
    Join Date
    Nov 2011
    Location
    Stockholm, Sweden
    Posts
    3,881
    Post Thanks / Like
    Total Downloaded
    92.6 KB

    Re: feathered engine on -110

    Quote Originally Posted by Tibsun View Post
    Would be very neat to have this fixed, as this is very essential during combat.
    Might be worth looking in bugtracker: Bug #1075
    deleted

  6. #5
    ATAG Server Operator ATAG_kiwiflieger's Avatar
    Join Date
    Jan 2017
    Location
    Top of the South, New Zealand
    Posts
    652
    Post Thanks / Like
    Total Downloaded
    77.99 MB

    Re: Twin-engine RPM duplicity when seen externally in MP

    Merged your report with the previous thread Ezzie


    "Speed is life. Altitude is life insurance. Surprise is key."


    AMD FX-4100 3.6GHz (OC to 4.2GHz) ~ 8GB RAM (DDR3 1333MHz) ~ ASUS GTX1050Ti Phoenix 4GB ~ 250GB WD HDD
    T.16000M ~ TWCS Throttle ~ TFRP Pedals ~ DIY IR Headtracker


  7. Likes Tibsun, ATAG_Ezzie liked this post
  8. #6
    Manual Creation Group ATAG_Ezzie's Avatar
    Join Date
    Feb 2014
    Posts
    1,275
    Post Thanks / Like
    Total Downloaded
    115.2 KB

    Re: Twin-engine RPM duplicity when seen externally in MP

    Thanks Kiwi.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •