Results 1 to 4 of 4

Thread: TS3 and TSN intermittently failing during CLoD Gameplay.

  1. #1
    Supporting Member Baffin's Avatar
    Join Date
    Apr 2013
    Location
    Northwestern Virginia, USA
    Posts
    1,606
    Post Thanks / Like
    Total Downloaded
    127.26 MB

    TS3 and TSN intermittently failing during CLoD Gameplay.

    A number of us have recently been experiencing sudden failure of teamspeak while playing. The TeamSpeak3 client program just decides to close with no warnings or other bad symptoms (Other than it doesn't work). The TSNotifier icon sometimes goes with it, but not always. Frequency of occurrence estimated at once per daily gaming session.

    ATAG or TWC servers both are affected... the software is the most current available. Reversion to an earlier release is not permitted. "This Server requires a newer version of TS3", error message is displayed when trying to install an older version.
    Windows 10 Pro 64-bit, ASUS TUF X299 MARK 1 (LGA 2066 R4), Intel Core i7 7800X, 32.0GB RAM@1386MHz (16-17-17-36), LG 55" 4K OLEDC7P TV, NVIDIA GeForce GTX 1080 Ti (MSI), 931GB Samsung SSD 960 EVO 1TB, 931GB Western Digital HD WD1002FAEX, Realtek High Definition Audio, Sony Surround amp for 5.1 speakers, Ear Buds for TeamSpeak3, ASUS Blu-Ray BW-12B1ST, TrackIR5, Buttkicker Gamer, Thrustmaster Warthog, Saitek X-52 (Trim & Gear), Saitek Pro Flight Combat Rudder Pedals, Voice Activated Controls. Overclock CPU: 4575, using BIOS features. Overclock GPU: +65/+300 (MSI Afterburner). Air Cooling (GPU:60°/CPU:58°). Using NVIDIA color settings: Highest-8bpc/YCbCr444-Limited. PhysX Processor: CPU.

  2. #2
    Supporting Member
    Join Date
    Feb 2015
    Posts
    66
    Post Thanks / Like
    Total Downloaded
    138.32 MB

    Re: TS3 and TSN intermittently failing during CLoD Gameplay.

    Have a similar issue with the latest release of TS.
    It just disappears, whether or not a game is active. Even when it's basically the only active application.
    No TSN running...

    There's an Application Error in Ms-Windows Logs, referring to "Faulting application ts3client_win64.exe (...) faulting module ucrtbase.dll"

    I've now disabled or uninstalled all Plugins in TS (Options, AddOns) and will now have wait and see.
    Have this occuring every now and then on two different systems...
    Happy Member of the DangerDogz ...

  3. Likes Baffin liked this post
  4. #3
    Supporting Member
    Join Date
    Feb 2015
    Posts
    66
    Post Thanks / Like
    Total Downloaded
    138.32 MB

    Re: TS3 and TSN intermittently failing during CLoD Gameplay.

    Been connected to TS without issues for like four hours now.
    Whether it's fixed? Still remains to be seen...
    Last edited by DD_FT; Oct-10-2018 at 17:59.
    Happy Member of the DangerDogz ...

  5. Likes Baffin liked this post
  6. #4
    Supporting Member Baffin's Avatar
    Join Date
    Apr 2013
    Location
    Northwestern Virginia, USA
    Posts
    1,606
    Post Thanks / Like
    Total Downloaded
    127.26 MB

    Re: TS3 and TSN intermittently failing during CLoD Gameplay.

    TeamSpeak has released a beta version for the upcoming 3.2.3 client version.
    This client fixes a crash in audio playback.

    To enable the Beta channel, simply go to Tools -> Options -> Application and select "Beta" from the update channel dropdown.

    I have applied this beta with TSNotifier and RadioFX plugins with no ill effects. Seems to work normally now!
    Last edited by Baffin; Oct-31-2018 at 10:48.
    Windows 10 Pro 64-bit, ASUS TUF X299 MARK 1 (LGA 2066 R4), Intel Core i7 7800X, 32.0GB RAM@1386MHz (16-17-17-36), LG 55" 4K OLEDC7P TV, NVIDIA GeForce GTX 1080 Ti (MSI), 931GB Samsung SSD 960 EVO 1TB, 931GB Western Digital HD WD1002FAEX, Realtek High Definition Audio, Sony Surround amp for 5.1 speakers, Ear Buds for TeamSpeak3, ASUS Blu-Ray BW-12B1ST, TrackIR5, Buttkicker Gamer, Thrustmaster Warthog, Saitek X-52 (Trim & Gear), Saitek Pro Flight Combat Rudder Pedals, Voice Activated Controls. Overclock CPU: 4575, using BIOS features. Overclock GPU: +65/+300 (MSI Afterburner). Air Cooling (GPU:60°/CPU:58°). Using NVIDIA color settings: Highest-8bpc/YCbCr444-Limited. PhysX Processor: CPU.

  7. Likes DD_FT liked this post

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •