Page 3 of 3 FirstFirst 123
Results 61 to 68 of 68

Thread: Weird visuals since the update

  1. #61
    Supporting Member
    Join Date
    Oct 2013
    Posts
    108
    Post Thanks / Like
    Total Downloaded
    0

    Re: Weird visuals since the update

    Hi guys,

    I'm having some pretty significant problems as well since the update. Have tried all the fixes (verify install, empty cache folder) but nothing seems to be working. Looks like some weird polygon thingy... Photo attached MOV_1512_000_000002.jpg

    You should see the polygons(?) coming from a Do17 that is in the middle of the glass pane to the right of the aiming reticle. It only happens when I'm close to other aircraft or objects....

  2. #62
    ATAG Member ATAG_Laser's Avatar
    Join Date
    Jan 2016
    Location
    Great Yarmouth UK
    Posts
    899
    Post Thanks / Like
    Total Downloaded
    201.55 MB

    Re: Weird visuals since the update

    Quote Originally Posted by diziet View Post
    Hi guys,

    I'm having some pretty significant problems as well since the update. Have tried all the fixes (verify install, empty cache folder) but nothing seems to be working. Looks like some weird polygon thingy... Photo attached MOV_1512_000_000002.jpg

    You should see the polygons(?) coming from a Do17 that is in the middle of the glass pane to the right of the aiming reticle. It only happens when I'm close to other aircraft or objects....
    Seems similar to the visuals I was getting (See video in the OP)

    I tried all the fixes suggested and my issue seems to have gone, although I am unsure which fix actually cured the problem for me.

    Have you tried resetting the video options to a default setting as Kling suggested earlier in this thread?

    Intel i5-2500 CPU @3.30GHZ Quad core , NVIDIA GeForce GTX 1050 Ti , 8GB RAM , Windows 7 pro 64-Bit, ASUS VS 278 27" Monitor , Microsoft Sidewinder 2 Joystick

    Saitek pro Flight Yoke, quadrant and rudder pedals

    PS3 eye Head Tracker using Trackhat software. Secondary Head Tracker , Ed Tracker

  3. #63
    Student Pilot
    Join Date
    May 2013
    Location
    Sweden
    Posts
    4
    Post Thanks / Like
    Total Downloaded
    0

    Re: Weird visuals since the update

    A friend of my reports the same yellowish hue as dambuster has shown. Only thing I know about his specs is that it´s a desktop with an integrated graphics card.

  4. #64
    Supporting Member 13sq*Axe's Avatar
    Join Date
    Nov 2015
    Posts
    78
    Post Thanks / Like
    Total Downloaded
    2.98 MB

    Re: Weird visuals since the update

    Quote Originally Posted by diziet View Post
    Hi guys,

    I'm having some pretty significant problems as well since the update. Have tried all the fixes (verify install, empty cache folder) but nothing seems to be working. Looks like some weird polygon thingy... Photo attached MOV_1512_000_000002.jpg

    You should see the polygons(?) coming from a Do17 that is in the middle of the glass pane to the right of the aiming reticle. It only happens when I'm close to other aircraft or objects....
    This looks to be exactly the same issue I was having.
    I5 3570K @ 4.5 GHZ, Asus P8Z77-V LK, 16 GB DDR3 1333, GTX1070, Samsung SSD 840 EVO, Windows 7 Pro 64 bit, 32 inch Sharp 1080P TV, CH HOTAS, Fighter Stick, Pro Throttle, Pro Pedals, Track IR 4

  5. #65
    Student Pilot
    Join Date
    Jul 2017
    Posts
    26
    Post Thanks / Like
    Blog Entries
    1
    Total Downloaded
    2.42 GB

    Re: Weird visuals since the update

    still no joy - I've tried all the suggested fixes and re-installed from steam with no change.
    If it is a graphics problem I don't understand why I'm not getting issues like others in this thread e.g. weird polygons or distorted shapes. My problem is just with colour - too much yellow.
    I've adjusted everything in the graphics control panel and my monitor but cannot eliminate this - only get closer to greyscale to minimise the glare.
    This occurred straight after the 4.54 update so something has changed to affect my experience. Prior to the upgrade I had no issues and everything ran sweetly.
    Is there a way to go back to v4.5?

  6. #66
    Student Pilot
    Join Date
    Apr 2017
    Posts
    10
    Post Thanks / Like
    Total Downloaded
    578.12 MB

    Re: Weird visuals since the update

    Hello! first of all thank you for your work on enancing clod: you are greats! I've the very same problem of dunbuster - yellowish game screen... I have window 10 with integrated intel video card, and I never had this problem before the last steam/clod update. I downloaded last driver from intel site, but never appened
    thank you for help, bye!
    francesco

    https://drive.google.com/open?id=1tj...W8ub6qaJbJ3WHp

  7. #67
    TF Leadership RAF74_Buzzsaw's Avatar
    Join Date
    Oct 2012
    Posts
    9,529
    Post Thanks / Like
    Total Downloaded
    306.59 MB

    Re: Weird visuals since the update

    Quote Originally Posted by dambuster617 View Post
    still no joy - I've tried all the suggested fixes and re-installed from steam with no change.
    If it is a graphics problem I don't understand why I'm not getting issues like others in this thread e.g. weird polygons or distorted shapes. My problem is just with colour - too much yellow.
    I've adjusted everything in the graphics control panel and my monitor but cannot eliminate this - only get closer to greyscale to minimise the glare.
    This occurred straight after the 4.54 update so something has changed to affect my experience. Prior to the upgrade I had no issues and everything ran sweetly.
    Is there a way to go back to v4.5?
    From previous reports, this is an issue with the drivers for Intel Integrated Graphics cards.

    I would recommend going to the Intel site and making sure you have the most recent OFFICIAL driver release.

    Some driver releases are issued while still in beta and cause problems.

    So you may need to roll back the driver if you have a beta version installed.

  8. Likes ddr liked this post
  9. #68
    Student Pilot
    Join Date
    Apr 2017
    Posts
    10
    Post Thanks / Like
    Total Downloaded
    578.12 MB

    Re: Weird visuals since the update

    Thank you Buzzsaw! finally I wrote to intel support: installing the correct video driver SOLVED (for me, at least) this issue, so no more yellow in-game screen!!
    Tally-ho!
    Attached Images Attached Images
    Last edited by ddr; Mar-12-2019 at 19:41. Reason: correction

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •