Results 1 to 5 of 5

Thread: Bugged by maybe NOTt a Bug - Warthog jostick not seen anymore all of a sudden

  1. #1
    Student Pilot jackd's Avatar
    Join Date
    Jul 2019
    Posts
    27
    Post Thanks / Like
    Blog Entries
    1
    Total Downloaded
    1.25 GB

    Bugged by maybe NOTt a Bug - Warthog jostick not seen anymore all of a sudden

    Was preparing for the freshly bought pre-release license of Tobruk by checking CLoD:


    Warthog set Works fine in IL2, but all of a sudden in CLoD the 2 units are not even recognized (when moving axes in the Options menu, same with buttons) ...
    BTW the Thrustmaster Control panel show all hardware functions work OK.

    I checked all power management to be off in HUD and USB hub preference options.

    Re-imported an old save of conf.ini and confUser.ini in to C .../Documents etc. Also in the Steamapps common folder. NADA.

    Even reinstalled the lot via fresh download from Steam.I am stuck ... Ideas? Thnx !

  2. #2
    Supporting Member
    Join Date
    Feb 2015
    Posts
    204
    Post Thanks / Like
    Total Downloaded
    156.90 MB

    Re: Bugged by maybe NOTt a Bug - Warthog jostick not seen anymore all of a sudden

    Steam, Settings, General Controller settings, make sure nothing is check marked in there...
    Happy Member of the DangerDogz ...

  3. #3
    Student Pilot jackd's Avatar
    Join Date
    Jul 2019
    Posts
    27
    Post Thanks / Like
    Blog Entries
    1
    Total Downloaded
    1.25 GB

    Re: Bugged by maybe NOTt a Bug - Warthog jostick not seen anymore all of a sudden

    Quote Originally Posted by DD_FT View Post
    Steam, Settings, General Controller settings, make sure nothing is check marked in there...
    Hi, thanks, nothing active there, just checked, restarted steam client, checked again, NADA

    CLoD controllers missing.jpgCLoD steam controllers òff.jpg
    Last edited by jackd; Aug-02-2020 at 06:51. Reason: added image

  4. #4
    Student Pilot jackd's Avatar
    Join Date
    Jul 2019
    Posts
    27
    Post Thanks / Like
    Blog Entries
    1
    Total Downloaded
    1.25 GB

    Re: Bugged by maybe NOTt a Bug - Warthog jostick not seen anymore all of a sudden

    Quote Originally Posted by jackd View Post
    Hi, thanks, nothing active there, just checked, restarted steam client, checked again, NADA

    CLoD controllers missing.jpgCLoD steam controllers òff.jpg
    I FOUND IT !!!!!! F***ING STEAM FAULT
    Input mapping should be set to off !!

    CLoD Steam input mapping 2.jpg


    Attached Images Attached Images
    Last edited by jackd; Aug-02-2020 at 07:19.

  5. #5
    Admin ATAG_Snapper's Avatar
    Join Date
    Nov 2011
    Location
    Kitchener, Ontario, Canada
    Posts
    10,214
    Post Thanks / Like
    Total Downloaded
    143.29 MB

    Re: Bugged by maybe NOTt a Bug - Warthog jostick not seen anymore all of a sudden

    Thanks for this follow up, jackd.

    I will include this in the new Troubleshooting Guide. It will miss the Aug 6 release since the current version has already been submitted, but it will be in subsequent versions.

    If you don’t mind I’ll incorporate your screen capture - a picture is worth a thousand words!


    i7 4770K @3.5 GHZ, 24 Gigs DDR3 1600 DIMM, Gigabyte GTX970 4 Gig, Win 10 64 bit, TrackIR 5, TM16000 joystick, TM Warthog Throttle, CH Quadrant, Saitek Pro Combat rudder pedals

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •