Results 1 to 2 of 2

Thread: Guns don't fire on certain servers?

  1. #1
    Novice Pilot
    Join Date
    Feb 2013
    Posts
    79
    Post Thanks / Like
    Total Downloaded
    92.3 KB

    Guns don't fire on certain servers?

    I was on the "VPAC" (?) server today, flying the E7. For some reason the guns did not fire. I exited and checked the bindings, redid them and rejoined the server. No joy. I exited the server and tried a single mission I'd made. The guns worked. I joined a different server and the guns worked. I then rejoined the first server and again the guns would not fire. In speaking with one of my flying mates I learned he had the same issue on the ACG campaign server, which I also fly. We both have in common flying the E7. He's told me the issue went away after some minor update, but prior to that he'd checked the in-game control settings and saw none 9f his bindings even though his Userconf.ini still had them there. All my bindings still showed in-game.
    Thank you,
    Flyby out
    Last edited by Flyby; Aug-05-2021 at 20:16.

  2. #2
    Ace Erpr.Gr.210_Mölders's Avatar
    Join Date
    Dec 2015
    Location
    Italy
    Posts
    2,440
    Post Thanks / Like
    Total Downloaded
    1,002.26 MB

    Re: Guns don't fire on certain servers?

    If you have your custom keybindings correctly set and saved there should be any problem on any server.
    Try this.
    Spawn in on the server of interest. Once spawned press " Esc " one time. Go to the options menu, then select " Controls " and then click on the " Load " tag-button and load your custom .ini file where you saved your custom keybindings. Click " Apply " and back to your aircraft.
    As said if you have done all in the right way there should be no problems.

    Visit the Robert Mölders Facebook Group ( Left-click on the red link on the left to open the relative page! )
    Visit the Robert Mölders YouTube Channel ( Left-click on the red link on the left to open the relative page! )
    *Important Note: You can also open the Robert Mölders Facebook Group page by clicking directly on my signature image


    My PC specs
    Windows 10 Pro 64 bit ~ Intel Core i7-7700K 4.2GHz 8MB Cache Quad core
    ASUS ROG STRIX Z270H GAMING Motherboard, Socket 1151 ATX, Dual M.2, USB 3.1 Type-C ~ MSI GeForce GTX 1080 TI Gaming X 11G Graphic Card PCIE 3.0, 11 GB, GDDR5X 352 bit, 11.01 GHz, 1569 MHz
    Samsung MZ-V6E250BW SSD 960 EVO, 250 GB, M.2, NVMe ~ Western Digital WD Caviar Blue 2TB 64MB Cache, WD20EZRZ (64MB Cache) ~ Enermax Liqmax II 240 (ELC-LMR240S-BS)
    Corsair CMK16GX4M2B3000C15 Vengeance LPX RAM 16 GB, 2x8 GB, DDR4, 3000 MHz, CL15 ~ EVGA SuperNOVA GQ PSU 750W ~ NZXT CA-N450W-M1 Case for Gaming PC, Black
    LG 49UK6200PLA TV 49" 4K UltraHD, IPS Display, 4096 x 2160, Active HDR, Multitasking ~ LG 27UD68P Monitor 27" 4K UltraHD LED IPS, 3840 x 2160, AMD FreeSync, Multitasking
    Thrustmaster T.16000M FCS Joystick ~ Thrustmaster TWCS Throttle ~ Thrustmaster TFRP Pedals

  3. Likes TWC_Fatal_Error liked this post

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •