Page 5 of 5 FirstFirst ... 345
Results 121 to 125 of 125

Thread: WWII Radio Plugin

  1. #121
    Student Pilot
    Join Date
    May 2015
    Posts
    25
    Post Thanks / Like
    Total Downloaded
    0

    Re: WWII Radio Plugin

    Hi all
    I'm new to Cliffs of Dover/Team Fusion and Teamspeak- I just installed up to the latest Team Fusion mod version and installed teamspeak for teh first time- I have teamspeak version 3.0.16- I'm runing Win 8.1 64 bit and installed the 64 bit version of teamspeak- and I tried putting the 64 bit WWII radio plugin shown in the first post on this thread (v 3.0.11.1) in the plugins folder- -under settings/plugins the Radio64.dll plugin is listed but in red and when selected it says to the right Plugin failed to load: Api version is not compatible .. am I to take it that this means it will work OK (as the first post says "If the plugin shows in red with an error and you have TS 3.0.8 and the right bits version (32 or 64).."- is this normal and does this mean it will work or do I need to do something else eto get this to work? (there is no check mark to sleect or deselect the 'Radio64.dll plugin in red either.. thanks in advance for anyone's feedback

  2. #122
    Student Pilot
    Join Date
    May 2015
    Posts
    25
    Post Thanks / Like
    Total Downloaded
    0

    Re: WWII Radio Plugin

    Quote Originally Posted by moviestar_1 View Post
    Hi all
    I'm new to Cliffs of Dover/Team Fusion and Teamspeak- I just installed up to the latest Team Fusion mod version and installed teamspeak for teh first time- I have teamspeak version 3.0.16- I'm runing Win 8.1 64 bit and installed the 64 bit version of teamspeak- and I tried putting the 64 bit WWII radio plugin shown in the first post on this thread (v 3.0.11.1) in the plugins folder- -under settings/plugins the Radio64.dll plugin is listed but in red and when selected it says to the right Plugin failed to load: Api version is not compatible .. am I to take it that this means it will work OK (as the first post says "If the plugin shows in red with an error and you have TS 3.0.8 and the right bits version (32 or 64).."- is this normal and does this mean it will work or do I need to do something else eto get this to work? (there is no check mark to sleect or deselect the 'Radio64.dll plugin in red either.. thanks in advance for anyone's feedback
    I found an older version of TS- 3.0.11 and it seems to work with that- though yet to figure out how to connect to a server etc and test in game (havenet used TS before)...I take it running an older version of TS I'll still be abe to communiocate with other people if they are running the latest (or a different) version of TS? Is there a newer ww2 plugin file somewhere compatible with the latest version of TS (v 3.0.16)?

  3. #123
    ATAG_Colander's Avatar
    Join Date
    Nov 2011
    Location
    EGS8p7
    Posts
    9,853
    Post Thanks / Like
    Total Downloaded
    114.86 MB

    Re: WWII Radio Plugin

    Hi Moviestar,

    Strange thread to make your first posts

    First of all, welcome to our forum and hopefully server.

    About the plugin, yes, it needs the old version. There's nothing in particular different with the new version of TS but they like to update it very often and having to recompile the plugin for every new version is tiresome.

    You should be able to use that version with the server without a problem. In fact, I haven't updated TS in about a year (did I say nothing much is changed between versions? ).


  4. #124
    Student Pilot
    Join Date
    May 2015
    Posts
    25
    Post Thanks / Like
    Total Downloaded
    0

    Re: WWII Radio Plugin

    Quote Originally Posted by ATAG_Colander View Post
    Hi Moviestar,

    Strange thread to make your first posts

    First of all, welcome to our forum and hopefully server.

    About the plugin, yes, it needs the old version. There's nothing in particular different with the new version of TS but they like to update it very often and having to recompile the plugin for every new version is tiresome.

    You should be able to use that version with the server without a problem. In fact, I haven't updated TS in about a year (did I say nothing much is changed between versions? ).

    thank you- I ended up going back to the latest version of teamspeak and using the radio effect that comes with the cross talk plugin.. means I can use this effect in TS with other games like arma iii etc as well

  5. #125
    Student Pilot
    Join Date
    Feb 2016
    Posts
    1
    Post Thanks / Like
    Total Downloaded
    0

    Re: WWII Radio Plugin

    Hello,
    is there a new update for the plugin? Unfortunately it seems like the teamspeakversion 3.0.11.1 is uncompatible with the newer server versions.

  6. Likes SD_MTaff, Barone liked this post
Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •